Smart_text from django-jenkins(sites-packages of my project) doesn't match with django 5.0.1 after upgrade. How to solve this problem?

jenkins test

/../python3.11/site-packages/django_jenkins/runner.py", line 9, in <module> from django.utils.encoding import smart_text

ImportError: cannot import name 'smart_text' from 'django.utils.encoding' (/../python3.11/site-packages/django/utils/encoding.py) Exit with return error: 1

Back to Top