Docker-compose up --build exit code: 1

after i run this command pip3 freeze > requirements.txt

503.5/503.5 KB 2.2 MB/s eta 0:00:00 #0 99.08 ERROR: Could not find a version that satisfies the requirement pywin32==304 (from versions: none) #0 99.08 ERROR: No matching distribution found for pywin32==304 #0 99.08 WARNING: You are using pip version 22.0.4; however, version 22.2.2 is available. #0 99.08 You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.

failed to solve: executor failed running [/bin/sh -c pip install -r requirements.txt]: exit code: 1
PS C:\Ngulik\docker_django_tb> pip3 freeze > requirements.txt

Back to Top